Montelius

This page uses frames. The browser you are currently using does not display frames. Please change to a new browser which can display frames.


Einleitung

MonteliusEntry bietet ein Windows-User-Interface zur Dateneingabe in die archäologische Bilddatenbank Montelius. Diese speziell auf archäologische Fragen ausgerichtete Bilddatenbank stellt zwei Ansichten auf die Bilddatenbank in den Vordergrund:

  • Zum einen werden die Fundkomplexe dargestellt, die ja eine der Grundlagen für die Erstellung jeder Chronologie sind. Diese Sicht ist auch auch das erste Resultat des Eingabeprozesses.
  • Zum anderen können alle in den Fundkomplexen gesammelten Bilder einzelner Fundgegenstände - durch Programm Montelius automatisch - in eine der ursprünglichen Eingabe mit MonteliusEntry entsprechenden Roh-Typologie gebracht werden. Davon ausgehend ist die Erstellung einer Fein-Typologie mit Drag'n Drop eine leichte Angelegenheit.
  • Der wesentliche Fortschritt besteht in einer enormen (bis zu ca. 100-fachen) Beschleunigung bei der Erstellung einer Fein-Typologie.
  • Darauf basierend sind alle weiteren Auswerteverfahren einer einfacheren oder komplexeren Statistik, wie Kartierungen mit Analyse der Nächsten Nachbarn oder Seriation nur mehr eine Frage von Minuten.

Hier nun im einzelnen zu den verschiedenen Bestandteilen von Programm-Paket WinSerion mit Bilddatenbank Montelius:

  • Schema zur Erstellung einer Bilddatenbank Montelius ausgehend von der Tafel in einer Publikation .

  • Schema zu den möglichen Auswertungen, basierend auf einer Bilddatenbank Montelius.

  • Anwendungsbeispiele der Bilddatenbank Montelius.

  • Die Eingabe mit MonteliusEntry.

  • Verschiedene Eingabe-Modes mit MonteliusEntry.

  • Einen kurzer Überblick über die Auswertungsmöglichkeiten der Bilddatenbank Montelius mittels WinSerion findet man hier .


Tafel-VTT

Von der Tafel zur Bilddatenbank

Tafeln aus Publikationen oder auch Fotos stellen oft mehrere unterschiedliche Gegenstände dar. Man kann sie auch Sammel-Abbildungen nennen. Zumeist sind auf den Tafeln Fundkomplexe publiziert, aber es können auch Typen-Tafeln sein, in denen unterschiedliche Vertreter eines oder mehrerer Typen abgebildet sind. Zu diesen Tafeln gibt es zugehörige Katalogteile mit verbaler Information.

Aus diesen beiden Quellen werden Informationen für einer herkömmliche Datenbank geschöpft. Die Bilder einzelner Gegenstände einer Tafel müssen jedoch separiert werden. Dies geschieht durch Ausschneiden mit einem Photoshop-Programm. Das Ablegen des Bildes an der richtigen Stelle der Bilddatenbank und die Erfassung der Informationen zu den Bildern bewerkstelligt MonteliusEntry.

Diese Anordnung der Objekt-Bilder nach Komplexen und/oder nach Typen bezeichne ich als "Virtuelle Transparente Typologie" (VTT im folgenden).

Im folgenden soll durch ein Schema beschrieben werden, wie man sich Auswertung der Daten ausgehend von der VTT mit WinSerion vorstellen kann.


VTT-Auswertung

Von der VTT zur Auswertung mit WinSerion

Ausgehend von der VTT, also den virtuellen Typen-Tafeln und den virtuellen Komplex-Tafeln, kann diese Information mit anderen Informationen über die Schaltstelle WinSerion verknüpft werden.

  • Zum einen können direkt aus der Bilddatenbank heraus Seriationen aller Art durchgeführt werden. Das Ergebnis von Seriationen wird zumeist als Relativchronologie interpretiert.
  • Zum anderen können unter Verwendung von lokalen "SiteMaps", also Gräberfeld- oder Siedlungsplänen, oder auch mit globalen Karten (z.B. die Karte Mitteleuropas) beliebige Typenkartierungen direkt aus der Bilddatenbank Montelius vorgenommen werden. Als Interpretationshilfe von unzähligen Kartierungen, sozusagen zur Erstellung einer einzigen Interpretationskarte resultierend aus all den Einzelkartierungen, kann die "Analyse der Nächsten Nachbarn" beitragen. Daraus kann wieder eine Relativchronologie ermittelt werden.
  • Externe Daten zur Ermittlung der absoluten Zeitstellung, wie 14C-Daten können dann in Verbindung mit der Relativchronologie zur Ermittlung einer Absolutchronologie beitragen.

Im folgenden sollen einige Beispiele für Anwendungen der Bilddatenbank Montelius gezeigt werden.


Beispiele

Beispiele zur Bilddatenbank Montelius

Diese Abbildung zeigt eine Bilddatenbank Montelius mit der Keramik der frühneolithischen Siedlung von Brunn am Gebirge, Flur Wolfholz, aus der ersten Hälfte des sechsten Jahrtausend vor Christus. Die Darstellung erfolgt mittels Bildbrowser ACDSee.

Links sieht man den Directory-Baum mit den Nummern der Grubenkomplexe. Grube 88 hat den Focus, deshalb ist auf der rechten Seite der Inhalt dieser Grube dargestellt, es handelt sich hauptsächlich um verzierte und unverzierte charakteristische Scherben.

In dieser Abbildung sieht man einen Ausschnitt aus der Typologie des Fundmaterials aus dem merowingerzeitlichen Gräberfeld von Altenerding.

Im linken Directory-Baum sind nun die typologischen Deskriptoren von unterschiedlichen Ebenen zu sehen. Markiert ist Fibel051, also die Fibel vom Typ 51 und die hat folgende Deskriptoren:Schmuck\Fibel\Bügelfibel. Rechts sind nun die Vertreter dieses Fibeltyps zu sehen, in Form von Zeichnungen und Fotos. Unter jedem Bild sieht man den FileNamen der Abbildung. In diesem FileNamen, der bei der Eingabe mit MonteliusEntry automatisch erzeugt wird, stehen unterschiedliche Informationen: Alt.0105F.16.16.0538.GIF bedeutet Altenerding, Grab 105, ein Frauengrab, die Abbildung stammt von Tafel 16, Abbildung 16 und 0538 ist ein eindeutiger Index des Bildes.

In diesem Bild wird gezeigt, dass auch Farbfotos für die Bilddatenbank Montelius verwendet werden können. In dieser Darstellung mit dem Bildbrowser ACDSee sieht man nur die "Thumbnails" der einzelnen Abbildungen. Wie das folgende Bild zeigt, kann das Bild auch mit der maximalen Auflösung dargestellt werden.

Im folgenden soll demonstriert werden, wie man mit Hilfe des Eingabeprogrammes MonteliusEntry Bilder und Informationen eingeben kann.


MonteliusEntry

Das Eingabeprogramm MonteliusEntry

Zunächst wird das Programm MonteliusEntry am einfachsten vom Icon auf dem Desktop gestartet.

MonteliusEntry stellt die Eingabemaske zur Erfassung der ausgeschnittenen Bilder zur Verfügung. Darüber hinaus wird das bearbeitete Bild nach spezifischen Eingaben in der Maske an die richtige Stelle innerhalb der Montelius-Hierarchie kopiert. Gegenüber der Eingabe ohne MonteliusEntry kann somit die Eingabegeschwindigkeit etwa verdoppelt werden.


Menüs

Folgende Menüs stehen zur Verfügung, das Menü Datei, Konfiguriere und Hilfe.

Hier geht es weiter mit dem Starten der Eingabe.


Datei

Menü Datei

Weitere Informationen zur Menüauswahl erhält man durch Anklicken der entsprechenden Zeile.


Beenden

Menü Datei/Beenden

Damit wird das Programm MonteliusEntry beendet.


Dateneingabe

Menü Datei/Dateneingabe

Damit wird das File ausgewählt, in das die Daten aus der Maske übertragen werden, wenn auf Speichern gedrückt wird. Grundsätzlich sind dabei zwei Möglichkeiten gegeben.

a) Es wird eine neue Datei geschaffen. Es empfiehlt sich, das bei jeder Sitzung zu tun.

b) Es werden die Daten an eine bestehende Datei angehängt.


Bearbeite CSV

Menü Datei/Bearbeite CSV-Datei in Excel

Dazu muss in einem Datei-Dialog eine Datei ausgewählt werden. Diese Datei wird dann mit Excel geöffnet. Voraussetzung ist, dass mittels Konfiguriere/Lokalisiere Excel die Position von Excel bestimmt wurde.

Es empfiehlt sich in Excel bearbeitete CSV-Dateien als Excel-Datei abzuspeichern und dann nicht mehr mit MonteliusEntry zu öffnen. D.h nach der Bearbeitung mit Excel sollte eine neue Datei mit dem Menü Datei/Dateneingabe geschaffen werden.


Ediere Thesaurus

Menü Datei/Bearbeite Thesaurus

Der aktuelle Thesaurus wird mit einem Editor geöffnet. Dieser ist Notepad, falls kein anderer Editor durch Konfiguriere/Lokalisiere Editor ausgewählt wurde.

Bei der Bearbeitung des Thesaurus ist darauf zu achten, dass das Thesaurus-spezifische Format eingehalten wird.


Konfiguriere

Menü Konfiguriere

Weitere Informationen zur Menüauswahl erhält man durch Anklicken der entsprechenden Zeile.


Grafik Programm

Menü Datei/Bestimme Grafik Programm

Damit wird das Grafik Programm ausgewählt, mit dem mittels des Buttons "Bildbearbeitung" das aktuelle Bild bearbeitet werden kann. Das funktioniert nur im EditMode.


Excel

Menü Datei/Lokalisiere Excel

Damit wird MonteliusEntry gezeigt, wo sich Excel befindet. Mit Hilfe von Excel kann jede beliebige CSV-Datei bearbeitet werden.


Editor

Menü Datei/Lokalisiere Editor

Damit wird MonteliusEntry gezeigt, welcher Editor zur Bearbeitung der aktuellen Thesaurus-Datei zur Verfügung steht.

Falls kein Editor ausgewählt wird, wird default-mäßig Notepad verwendet.


Hilfe

Menü Hilfe

Weitere Informationen zur Menüauswahl erhält man durch Anklicken der entsprechenden Zeile.


Inhalt

Menü Hilfe/Inhalt

Damit wird die HTML-Hilfe von MonteliusEntry, also diese Datei geöffnet.


Updates

Menü Hilfe/Updates-Liste

Damit wird mit dem Editor die Liste der Updates geöffnet. In dieser Liste befindet sich zuoberst die aktuellste Version mit den rezentesten Änderungen. Darunter folgen die früheren Versionen mit ihren Änderungen.


Starte Eingabe

Starten der Eingabe

Zunächst gibt man einen Datei-Namen für die Ausgabe-Datei an, die unter D.\Programme\MonteliusEntry\Excel angelegt wird. (D: ist die Festplatte, auf der MonteliusEntry installiert wurde)

Als nächstes soll demonstriert werden, wie man Bilder einzelner Gegenstände aus Sammel-Abbildungen ausschneidet und eingibt.


Ausschneiden

Ausschneiden mit Photoshop-Programm

Sodann startet man das Photoshop-Programm und öffnet den zu bearbeitenden "Scan", in unserem Beispiel von einem 6x6 Diapositiv.

In dieser Abbildung sieht man ein Foto mit mehreren Fundgegenständen, die der Reihe nach in die Bilddatenbank eingegeben werden sollen. Eine Riemenzunge ist bereits zum Ausschneiden markiert.

Im nächsten Bild ist die Riemenzunge bereits durch Benutzung von Ausschneiden und Einfügen (oder Ctrl-C und Ctrl-V) als einzelnes Bild ausgeschnitten.

Abspeichern in Directory Temp

Dieses ausgeschnittene Image wird im folgenden als Compuserve GIF-File im Directory D:\Programme\MonteliusEntry\Temp mit beliebigem Datei-Namen abgespeichert. Diesen Vorgang sieht man im folgenden Bild:

Danach wird die Maske in MonteliusEntry ausgefüllt.


Ausfüllen

MonteliusEntry/Ausfüllen der Maske

In dieser Abbildung sieht man das Zusammenwirken unterschiedlicher Programme. Links als unterstes Fenster das Photoshop-Programm, rechts darüber die Eingabemaske von MonteliusEntry.

Was die einzelnen Felder in der Maske bedeuten und wie sie ausgefüllt werden sollen, sieht man hier.


Maske und Felder

MonteliusEntry/Maske

In dieser Abbildung wird beim bewegen der Maus über die Maske jedes Feld mittels eines "Tooltips" vorgestellt. Genauere Informationen erhält man, wenn man mit dem Mauszeiger eines der Felder anklickt.

Zum Abschluß sollen noch einige Ergebnisse der Auswertung der Bilddatenbank Montelius mit WinSerion vorgeführt werden.


Speichern

Dieser Button wird im Eingabemode und im Editmode nur dann aktiviert, wenn etwas geändert wurde. Alle Eingaben werden durch Pressen von Save abgeschlossen und der Datensatz abgespeichert.


Nicht Speichern

Dieser Button wird im Eingabemode und im Editmode nur dann aktiviert, wenn etwas geändert wurde. Alle Eingaben werden durch Pressen von Cancel rückgängig gemacht.


Exit

Der aktuelle Datensatz wird gespeichert und Edit- und Eingabemode werden beendet.


EditMode

Im EditMode können die eingegebenen Datensätze bearbeitet werden. Mit den Buttons ist die Navigation ganz einfach. Ein Datensatz kann auch gesucht werden, siehe SearchMode. Oder man geht direkt zu einem Datensatz mit Goto Record. Der ausgewählte Datensatz wird in der Maske angezeigt, und kann in jedem Feld bearbeitet werden.

Einige Felder wie Culture, Site, Complex, Alpha1, Prefix, Fig1., Alpha1, to, Fig2., Alpha2, deren Veränderung sich auf den FileNamen eines abgespeicherten Bildes oder dessen Lage in der hierarchischen Direktory-Struktur, auswirken, bewirken tatsächlich bei Korrekturen, dass der FileName geändert und/oder das Bild in seiner Position verschoben wird.

Folgende Buttons stehen zur Verfügung:

Zur Navigation:

"<<" "<" " >" ">>"

Gehe zu Record

Ausserdem:

Bildbearbeitung

Klone DatenSatz


Klone DatenSatz

Soll ein Datensatz/Bild geteilt werden, kann man Klone DatenSatz auswählen. Der ausgewählte Datensatz wird dupliziert und am Ende angehängt, es braucht dann nur mehr ein Detail ausgebessert werden. Will man zum Beispiel einen vergessenen HRB-Anhänger eingeben, wählt man den Datensatz des HRB an, dann Klone DatenSatz und trägt einfach in Alpha1 a ein.


Gehe zu Record

Geht zur im Feld rechts angegebenen DatenSatz(=Record)-Nummer.


<<

Geht zum ersten DatenSatz.


<

Geht einen Datensatz zurück.


>

Geht einen DatenSatz vorwärts.


>>

Geht zum letzten DatenSatz.


Bildbearbeitung

Bearbeitet das aktuelle Bild mit dem Photoshop-Programm.


Löschen

Beim Auslösen dies Button wird im EditMode der gerade angezeigte Datensatz gelöscht. Die Indizes werden neu gezählt.


Suche

Beim Anwählen des SuchMode-Buttons wird in den SuchMode umgeschaltet. Alle Felder nach deren (vollständigen) Inhalten gesucht werden kann, sind aktiviert, die anderen sind deaktiviert.

Man trägt einfach in dem zu suchenden Feld den gesuchten Wert ein und drückt dann den Suche-Knopf.

Es können auch gleichzeitig nach Angaben in mehreren Feldern gesucht werden.

Es wird jeweils der erste Fund angezeigt und steht dann im EditMode zur Bearbeitung zur Verfügung.


Kultur

Kulture

Hier wird die kulturelle Zugehörigkeit des Datensatzes aus einer ComboBox ausgewählt. Jede kulturelle Zugehörigkeit bewirkt die Verwendung eines auf die Kultur abgestimmten Thesaurus. Derzeit sind folgende Kulturen implementiert: Waren, Language (=Merowinger), Slawen, Magyaren, Frühe Bronzezeit.


Zähler

Zähler x von y

Dieses Feld kann nicht bearbeitet werden, es zeigt an welcher Datensatz von wieviel insgesamt in der Maske angezeigt wird.


Fundort

In diesem Feld wird der Fundort angegeben. Bei der Eingabe für die awarische Datenbank muß für jeden Fundort eine Abkürzung aus einem Abkürzungsverzeichnis ausgewählt werden. Für alle anderen wird der Fundort ausgeschrieben, eventuell unter Hinzufügen eines Flurnamens, zur Unterscheidung mehrerer Fundstellen desselben Fundortes.


Tafel

In diesem Feld wird die Tafel angegeben, auf der das abzuspeichernde Bild abgebildet ist. Es empfiehlt sich, wenn in der Literatur römische Tafelnummern angegeben sind, diese in arabische Zahlen zu übersetzen. Dadurch ist eine richtige Sortierung der Bilder gewährleistet.


Prefix

Prefix ist ein Buchstabe, der einer Tafelnummer vorangestellt wird. Jedes Bild bekommt einen Namen Prefix....Figure, z.B., wenn es sich um Bild 5 auf Tafel 19 handelt, dann lautet automatisch daraus gebildete FileName "T019.05.gif". Andere mögliche Prefixe sind : "S" für Seite, "A" für Abbildung, "F" für Figure etc.


ArchSex

ArchSex steht für "archäologische Geschichte" oder das Beigabengeschlecht. Neben den einleuchtenden Bestimmungen "F" für sicher eine Frau,"f" vielleicht eine Frau, "M" sicher ein Mann "m" vielleicht ein Mann sind noch andere Bestimmungen vorgesehen: "P" sicher eine Pferdebestattung, "p" vielleicht eine Pferdebestattung. Im Falle, daß keine Bestimmung möglich ist, wird "$" angegeben. Der Grund dafür daß nicht "?" eingeben wird, ist der, daß "?" in einem FileNamen unter Windows nicht erlaubt ist.

Im Gegensatz zu AnthSex kann diese Bestimmung unabhängig vom Grabkomplex, abgestimmt auf die einzelne geschlechtsspezifische Beigabe, angegeben werden.

Geschlechtsspezifische Beigaben sind z.B. bei den Awaren:

Oberbegriff | "Functional Type" | ArchSex
Gerät | Beutelverschluß | M
Gerät | Feuerschläger | M
Gerät | Feuerstein | M
Gerät | Knotenlöser | M
Gerät | Nadel | F
Gerät | Nadelbüchse | F
Gerät | Pinzette | M
Gerät | Salzbehälter | M
Gerät | Sieblöffel | F
Gerät | Spinnwirtel | F
Gerät | Stilus | F
Schmuck | Agraffe | F
Schmuck | Anhänger | F
Schmuck | Armreif | F
Schmuck | Fibel | F
Schmuck | Fingerring | F
Schmuck | Gehänge | F
Schmuck | Halsreif | F
Schmuck | Perle | F
Schmuck | Scheibenanhänger | F
Schmuck | Scheibenfibel | F
Schmuck | Stilus | F
Tracht | HRB | M
Tracht | HRB-Anhänger | M
Tracht | HRZ | M
Tracht | LS | M
Tracht | NRB | M
Tracht | NRZ | M
Tracht | Propeller | M
Tracht | RS | M
Tracht | RZ | M
Tracht | Schnalle | m
Tracht | T-Beschlag | M
Tracht | Zopfspange | M
Waffen | Axt | M
Waffen | Bogenbeschlag | M
Waffen | Dolch | M
Waffen | Helm | M
Waffen | Köcherbeschlag | M
Waffen | Lanze | M
Waffen | Panzer | M
Waffen | Panzer | M
Waffen | Pfeil | M
Waffen | Säbel | M
Waffen | Schildbuckel | M
Waffen | Schwert | M
Zaum | Anhänger | P
Zaum | Beschlag | P
Zaum | Peitsche | M
Zaum | Phalere | P
Zaum | Riemenende | P
Zaum | Riemenzunge | P
Zaum | RZ | P
Zaum | Steigbügel | P
Zaum | Trense | P

Diese Tabelle befindet sich auch im File D:\Programme\MonteliusEntry\Params\Awaren\MonteliusEntry.ArchSex.CSV.

Dieses File wird benutzt um bei Auswahl von Oberbegriff und functional Type automatisch ArchSex zu bestimmen.


AnthSex

AnthSex steht für "anthropologische Geschlechtsbestimmung" . Neben den einleuchtenden Bestimmungen "F" für sicher eine Frau,"f" vielleicht eine Frau, "M" sicher ein Mann "m" vielleicht ein Mann sind noch andere Bestimmungen vorgesehen: "P" sicher eine Pferdebestattung, "p" vielleicht eine Pferdebestattung. Im Falle, daß keine Bestimmung möglich ist, wird "$" angegeben. Der Grund dafür daß nicht "?" eingeben wird, ist der, daß "?" in einem FileNamen unter Windows nicht erlaubt ist.


Alter

Hier wird die anthropologische Altersbestimmung ausgewählt. Im ersten Feld wird die Altersbestimmung nach den gängigen anthropologischen Bezeichnungen angegeben, dadurch wird dann ein Altersintervall in Jahren in den beiden anderer Felder ausgewählt.

Der Eingabe zugrunde liegt folgende Tabelle: D:\Programme\MonteliusEntry\Params\MonteliusEntry.Age.CSV.

Hier der Inhalt dieser Tabelle, nach Karin Wiltschke-Schrotta 2002.

Bezeichnung | Age1 | Age2 | AgeMean
keine Angaben |  |  |
fetus | -0,8 | 0 | -0,4
neonatus | 0 | 0,5 | 0,3
infans I | 0 | 6 | 3
Infans I-II | 3 | 10 | 6,5
infans I o.II | 0 | 13 | 6,5
infans II | 7 | 13 | 10
infans II-juvenil | 10 | 17 | 13,5
infans II o.juvenil | 7 | 20 | 13,5
juvenil | 14 | 20 | 17
frühadult | 17 | 25 | 21
juvenil-adult | 17 | 25 | 21
juvenil o.adult | 14 | 40 | 27
adult | 20 | 40 | 30
adult-matur | 30 | 50 | 40
adult o.matur | 20 | 60 | 40
matur | 40 | 60 | 50
matur-senil | 50 | 70 | 60
matur o.senil | 40 | 100 | 70
senil | 60 | 100 | 80


Komplex#

KomplexNr

Der erste Teil des Fundkomplex-Strings.

Der Fundkomplex-String besteht aus zwei Teilen. ComplexNr beinhaltet nur eine Zahl, diese Zahl wird nach der Eingabe als Zahl mit vorangestellten Nullen angezeigt.

Der zweite Teil ComplexA umfaßt auch Buchstaben.

Bespiele 5 im ersten Feld, A im zweiten wird zu 0005A.

Es muß nur einer der beiden Teile ausgefüllt sein.

Der Grund für dies Aufteilung besteht in verbesserten Sortierreihenfolgen der Fundkomplexe.


KomplexAlpha

KomplexAlphanumerisch

Der zweite Teil des Fundkomplex-Strings.

Der Fundkomplex-String besteht aus zwei Teilen. ComplexNr beinhaltet nur eine Zahl, diese Zahl wird nach der Eingabe als Zahl mit vorangestellten Nullen angezeigt.

Der zweite Teil KomplexAlpha umfaßt auch Buchstaben.

Bespiele 5 im ersten Feld, A im zweiten wird zu 0005A.

Es muß nur einer der beiden Teile ausgefüllt sein.

Der Grund für dies Aufteilung besteht in verbesserten Sortierreihenfolgen der Fundkomplexe.


Abb1#

Der erste Teil des ersten Abbildungs-Strings.

Der erste Abbildungs-String besteht aus zwei Teilen. Figure1# beinhaltet nur eine Zahl, diese Zahl wird nach der Eingabe als zweistellige Zahl mit vorangestellter Null angezeigt.

Der zweite Teil Figure1A umfaßt auch Buchstaben.

Bespiele 5 im ersten Feld, a im zweiten wird zu 05a.

Es muß nur einer der beiden Teile ausgefüllt sein.

Der Grund für dies Aufteilung besteht in verbesserten Sortierreihenfolgen der Abbildungs-Nummern.


Abb1Alpha

Der zweite Teil des ersten Abbildungs-Strings.

Der Abbildungs-String besteht aus zwei Teilen. Abb1# beinhaltet nur eine Zahl, diese Zahl wird nach der Eingabe als zweistellige Zahl mit vorangestellter Null angezeigt.

Der zweite Teil Abb1A umfaßt auch Buchstaben.

Bespiele 5 im ersten Feld, a im zweiten wird zu 05a.

Es muß nur einer der beiden Teile ausgefüllt sein.

Der Grund für dies Aufteilung besteht in verbesserten Sortierreihenfolgen der Abbildungs-Nummern.


bis

In dieser ComboBox kann man folgende Werte auswählen: "","-" oder ",".

Im ersten Fall wird angenommen, dass der zweite Teil des Abbildungs-Strings leer ist.

Im zweiten Fall: 5 in Figure1#,"-" in to und 7 in Figure2# ergibt 05-07.

Im dritten Fall: 5 in Figure1#, "," in to und 6 in Figure2# ergibt 05,06.

Umfasst das Bild mehrere Abbildungen mit unterschiedlicher Nummerierung, dann kann das durch Verwendung des zweiten Abbildungs-Strings ausgedrückt werden.

Figure2# ist erste Teil des zweiten Abbildungs-Strings.

Der Grund für dies Aufteilung besteht in verbesserten Sortierreihenfolgen der Abbildungs-Nummern.

Achtung: Wenn der zweite Abbildungs-String Daten enthält muß im Feld to immer entweder "-" oder "," ausgewählt werden.


Abb2#

Umfasst das Bild mehrere Abbildungen mit unterschiedlicher Nummerierung, dann kann das durch Verwendung des zweiten Abbildungs-Strings ausgedrückt werden

Figure2# ist erste Teil des zweiten Abbildungs-Strings.

Der Abbildungs-String besteht aus zwei Teilen. Figure2# beinhaltet nur eine Zahl, diese Zahl wird nach der Eingabe als zweistellige Zahl mit vorangestellter Null angezeigt.

Der zweite Teil Figure2A umfaßt auch Buchstaben.

Bespiele 5 in Figure1#, - in to und 7 in Figure2# ergibt 05-07

Es muß nur einer der beiden Teile ausgefüllt sein.

Der Grund für dies Aufteilung besteht in verbesserten Sortierreihenfolgen der Abbildungs-Nummern.

Achtung: Wenn der zweite Abbildungs-String Daten enthält muß im Feld to immer entweder "-" oder "," ausgewählt werden.


Abb2Alpha

Umfasst das Bild mehrere Abbildungen mit unterschiedlicher Nummerierung, dann kann das durch Verwendung des zweiten Abbildungs-Strings ausgedrückt werden

Figure2# ist erste Teil des zweiten Abbildungs-Strings.

Der Abbildungs-String besteht aus zwei Teilen. Figure2# beinhaltet nur eine Zahl, diese Zahl wird nach der Eingabe als zweistellige Zahl mit vorangestellter Null angezeigt.

Der zweite Teil Figure2A umfaßt auch Buchstaben.

Bespiele 5 in Figure1#, - in to und 7 in Figure2# ergibt 05-07

Es muß nur einer der beiden Teile ausgefüllt sein.

Der Grund für dies Aufteilung besteht in verbesserten Sortierreihenfolgen der Abbildungs-Nummern.

Achtung: Wenn der zweite Abbildungs-String Daten enthält muß im Feld bis immer entweder "-" oder "," ausgewählt werden.


Anzahl

Anzahl ist die Anzahl der in einem Bild abgebildeten gleichen Gegenstände. Wenn sowohl in Figure1 als auch in Figure2 Daten eingetragen sind, versucht MonteliusEntry daraus auszurechnen, um wieviele Gegenstände es sich handelt. Ist der zusammengesetzte Abbildungs-String 05-07, so ergibt sich daraus eine Anzahl von 3. Wird im Feld Anzahl nichts ausgefüllt, fragt ME beim Abspeichern ob die Zahl 1 (Default) im Feld Anzahl durch 3 ersetzt werden soll. Beim bejahen wird im Datensatz 3 gespeichert.


Kommentar

In diesem Feld können beliebige Kommentare zu dem Bild eingegeben werden.


Typen

Mit diesen beiden ComboBoxes wir der Oberbegriff des Gegenstandes ausgewählt (Feld Main:) und die genauere Bestimmung des "functional type" (im Feld Sub:).

Die möglichen Begriffe kann man im Thesaurus-File C:\Programme\MonteliusEntry\Params\Waren\MonteliusEntry.Thesaurus einsehen.

Gleichzeitig findet man dort auch Materialangaben für jeden Gegenstand.

Bei Auswahl von Oberbegriff und functional type wird automatisch das häufigste Material dieses Gegenstandes ausgewählt. Meist stimmt es, wenn nicht wählt man einfach ein anderes Material aus der dritten ComboBox aus.


Material

Mit den ersten beiden ComboBoxes wir der Oberbegriff des Gegenstandes ausgewählt (Feld Main:) und die genauere Bestimmung des "functional type" (im Feld Sub:).

Die möglichen Begriffe kann man im Thesaurus-File C:\Programme\MonteliusEntry\Params\Awaren\MonteliusEntry.Thesaurus einsehen.

Gleichzeitig findet man dort auch Materialangaben für jeden Gegenstand.

Bei Auswahl von Oberbegriff und functional type wird automatisch das häufigste Material dieses Gegenstandes ausgewählt. Meist stimmt es, wenn nicht wählt man einfach ein anderes Material aus der dritten ComboBox aus.


Literatur

Kurzzitat der verwendeten Literatur im Format Autor(Familienname)_Jahr, z.B. Daim_1986.


Eingabe

Eingabe von

Hier verewigt sich der Mitarbeiter, der die Daten eingibt, und zwar in folgendem Format:

Familienname (in Großbuchstaben) Vorname (in Groß- und Kleinschreibung).

z.B. "MÜLLER Hans"


Land

Hier wird das Land angegeben, in dem sich der Fundort befindet. Dabei kann in einer ComboBox der zweistellige Ländercode, entsprechend dem Internet-Standard, ausgewählt werden.


Region

Dieses Feld ist optional. Es wird zum Beispiel vom Thesaurus für Slawen benutzt und bietet die Möglichkeit die Fundorte (sites) neben der Zuordnung zu Ländern auch in Regionen, z.B. Bundesländer etc. einzuteilen.


Eingabe-Modes

Verschiedene Eingabe-Modes mit MonteliusEntry

Für die Eingabeweise stehen folgende 3 Modes zur Vefrügung: Je nach der Anordnung und Zählweise der Abbildungen auf einer Tafel von Fundkomplexen kann zwischen den folgenden drei Zähl-Modes ausgewählt werden: KomplexMode, TafelMode und NormalMode.

Der vereinfachten weiteren Datenbankadministration dienen folgende 3 Modes: Für Vereinfachungen bei der Kontrolle der Eingaben empfiehlt es sich, den ZitatMode und wenn mehrere Benutzer eingeben den EingeberMode und eventuell den ChargeMode zu verwenden.

Bei bereits abgeschlossenen Eingabe steht inzwischen noch eine rudimentäre EditFunktion zur Verfügung, sie wird aktiviert durch Einschalten des EditModes.


KomplexMode

Hierbei werden in jedem Fundkomplex die Abbildungen mit 1 zu zählen begonnen. Reicht ein Komplex über mehrere Tafeln, so wird auf der ersten Tafel mit 1 begonnen, auf der oder den folgenden aber mit einer laufenden Abbildungsnummer fortgesetzt.


TafelMode

Hier werden die Abbildungsnummern als laufende Nummern auf einer Tafel vergeben, unabhängig davon, zu welchem Fundkomplex sie gehören.


NormalMode

Dabei wird weder bei Wechsel der Tafel noch des Komplexes der Abbildungszähler zurückgesetzt.


ZitatMode

Für eine Überprüfung nach eingegebenen Artikeln - bevor die Neueingaben zur bestehenden Datenbank hinzugefügt werden können - empfiehlt sich die Verwendung des ZitatModes. Dabei werden alle laufenden Eingaben als Unterverzeichnisse zu einem Verzeichnis mit dem Namen des Kurzzitates der verwendeten Literatur eingegeben.


EingeberMode

Geben an einem Computer mehrere Benutzer mit MonteliusEntry ein, empfiehlt es sich den EingeberMode zu verwenden. Dabei werden alle Bildeingaben unter einem Verzeichnis mit dem Benutzernamen angelegt.


ChargeMode

Geben an einem Computer mehrere Benutzer mit MonteliusEntry ein, empfiehlt es sich zusätzlich zum EingeberMode den ChargeMode zu verwenden. Dabei werden alle Bildeingaben unter einem Verzeichnis mit dem Benutzernamen und darunter unter einem Verzeichnis mit der ChargeNummer angelegt. Die Chargenummer ist entweder eine einfache Zahl oder ein String zusammengesetzt aus Zahl und Buchstaben. Beispiele: '12' oder '12a'.


Auswertungen

Auswertungen von Bilddatenbank Montelius mit WinSerion

In dieser Abbildung sieht man die Möglichkeiten der Publikation einer Bilddatenbank Montelius im Internet, betrachtet mit dem Internet-Browser Netscape 4.7. Dargestellt anhand der Bilddatenbank Montelius des frühbronzezeitlichen Gräberfeldes von Franzhausen I bei St. Pölten, NÖ. Links sieht man den Baum der typologischen Deskriptoren, rechts das Titelbild der Publikation.

Hier nun die Fortsetzung des Bildes von zuvor. Der Baum der typologischen Deskriptoren wurde geöffnet. Man erhält dadurch Einblick auf einen Typ von gegossenen Nadeln. Die Vertreter dieses Typs sind rechts zu sehen.

Von der Darstellung der Typologie nur einen Link entfernt ist die Verbreitungskarte aller Verteter obigen Typs auf dem Gräberfeldplan.

In dieser Abbildung sieht man das Ergebnis der Petrifikation, eines Seriationsverfahren, mit dem gesamten Datensatz awarischer Fundkomplexe aus Männergräbern. Die Zahl der dargestellten Fundkomplexe beträgt 2959 bei 2975 Typen in der Seriation.

Hier sieht man das gleiche Ergebnis eines anderen Seriationsverfahren, des Reciprocal Averaging, mit demselben Datensatz wie oben. Die Darstellung zeigt die graphische Anzeige des Programmpaketes WinSerion.

Hier ein Beispiel für eine Kartierung auf einer Karte des Karpatenbeckens.

Hier eine Animation der Besiedlungsgeschichte des Karpatenbeckens in den verschiedenen Phasen der Awarenzeit.

Welche Daten bisher erfasst wurden, sieht man hier.


Datenübersicht

Bisher erfasste Datensätze

zur Urgeschichte

zur Frühgeschichte


Urgeschichte

Status | Kultur Urgeschichte | Bis 19.10.2004 erfasste Gegenstände | Ergänzung 1-10 | Ergänzung 11 | Prozentsatz | Zahl der Typen
Komplexe | Achämeniden | 12 | 12 |  |  |
Komplexe | Altsteinzeit | 16 | 16 |  |  |
Komplexe | Baalberg | 144 | 77 | 67 |  |
Komplexe | Badner Kultur | 106 | 60 | 46 |  |
Komplexe | Bronzezeit | 576 | 572 | 4 |  |
Komplexe | Daker | 5 | 5 |  |  |
Komplexe | Epilengyel | 55 | 55 |  |  |
Komplexe | Frühe Bronzezeit | 12260 | 12110 | 150 |  |
Typologie | Frühe Bronzezeit | 5998 | 5998 |  |  | 500
Komplexe | Glockenbecher | 370 | 358 | 12 |  |
Komplexe | Hallstatt | 2162 | 2162 |  |  |
Typologie | Hallstatt | 4369 | 4369 |  |  |
Komplexe | Jevisovice | 203 | 105 | 98 |  |
Komplexe | Kelten | 310 | 282 | 28 |  |
Komplexe | Kosihy-Caka-Makó | 27 | 27 |  |  |
Komplexe | Kupferzeit | 474 | 20 | 454 |  |
Komplexe | Lengyel | 792 | 526 | 266 |  |
Komplexe | Linearbandkeramik | 7800 | 7710 | 90 |  |
Typologie | Linearbandkeramik | 2640 | 2640 |  |  |
Komplexe | Mittelbronzezeit | 1839 | 1837 | 2 |  |
Komplexe | Mittelsteinzeit | 18 | 18 |  |  |
Komplexe | Multikulturell | 2 | 2 |  |  |
Komplexe | Münchshöfen | 5 | 5 |  |  |
Komplexe | Neolithikum | 5 | 5 |  |  |
Komplexe | Paläolithikum | 13 | 13 |  |  |
Komplexe | Rössen | 27 | 27 |  |  |
Komplexe | Schnurkeramik | 121 | 121 |  |  |
Komplexe | Skythen | 137 | 137 |  |  |
Komplexe | Spätbronzezeit | 1016 | 917 | 99 |  |
Komplexe | Starcevo | 157 | 157 |  |  |
Komplexe | Urgeschichte | 418 | 418 |  |  |
Komplexe | Urnenfelder | 2382 | 1501 | 881 |  |
Komplexe | Vucedol | 7 | 7 |  |  |
 | Ingesamt | 44466 |  |  |  |


Frühgeschichte

Status | Kultur Frühgeschichte | Bis 19.10.2004 erfasste Gegenstände | Ergänzung 1-10 | Ergänzung11 | Prozentsatz | Zahl der Typen | Zahl der erfassten Komplexe | Komplexe insgesamt | Fundorte
Komplexe | Alamannen | 6221 | 6221 |  |  |  |  |  |
Komplexe | Alanen | 1966 | 1966 |  |  |  |  |  |
Komplexe | Angelsachsen | 88 | 88 |  |  |  |  |  |
Komplexe | Apsilen | 211 | 211 |  |  |  |  |  |
Komplexe | Arpaden | 42 | 42 |  |  |  |  |  |
Komplexe | Awaren | 13049 | 12317 | 732 |  |  |  |  |
Typologie | Awaren | 145451 | 145451 |  | 91,93 | 7087 | 24093 | 61110 | 4000
Komplexe | Bajuwaren | 12773 | 12772 | 1 |  |  |  |  |
Typologie | Bajuwaren | 11299 | 11299 |  |  | 500 |  |  |
Komplexe | Burgunder | 26 | 26 |  |  |  |  |  |
Komplexe | Byzanz | 3567 | 3567 |  |  |  |  |  |
Komplexe | China | 7 | 7 |  |  |  |  |  |
Komplexe | Franken | 4982 | 4982 |  |  |  |  |  |
Komplexe | Gepiden | 9920 | 9920 |  |  |  |  |  |
Komplexe | Germanen | 3002 | 3001 | 1 |  |  |  |  |
Komplexe | Goten | 4421 | 4421 |  |  |  |  |  |
Komplexe | Hunnen | 15076 | 14249 | 827 |  |  |  |  |
Komplexe | Iren | 50 | 50 |  |  |  |  |  |
Komplexe | Karolinger | 70 | 70 |  |  |  |  |  |
Komplexe | Kazaren | 75 | 75 |  |  |  |  |  |
Komplexe | Kopten | 27 | 27 |  |  |  |  |  |
Komplexe | Kumanen | 19 | 19 |  |  |  |  |  |
Komplexe | Langobarden | 20278 | 20226 | 52 |  |  |  |  |
Typologie | Lomovatovo | 2580 | 2580 |  |  |  |  |  |
Komplexe | Magyaren | 25240 | 24692 | 548 |  |  |  |  |
Komplexe | Merowinger | 17257 | 17256 | 1 |  |  |  |  |
Komplexe | Mittelalter | 1435 | 1356 | 79 |  |  |  |  |
Komplexe | Mongolen | 40 | 40 |  |  |  |  |  |
Komplexe | Neuzeit | 471 | 285 | 186 |  |  |  |  |
Komplexe | Nordgermanen | 103 | 103 |  |  |  |  |  |
Komplexe | Ottonen | 1 | 1 |  |  |  |  |  |
Komplexe | Parther | 25 | 25 |  |  |  |  |  |
Komplexe | Romanisch | 91 | 74 | 17 |  |  |  |  |
Komplexe | Römer | 1576 | 1527 | 49 |  |  |  |  |
Komplexe | Sachsen | 21 | 21 |  |  |  |  |  |
Komplexe | Saltovo Majaki | 132 | 132 |  |  |  |  |  |
Komplexe | Sarmaten | 63 | 63 |  |  |  |  |  |
Komplexe | Sasaniden | 252 | 252 |  |  |  |  |  |
Komplexe | Skiren | 140 | 140 |  |  |  |  |  |
Komplexe | Slawen | 17005 | 15811 | 1194 |  |  |  |  |
Komplexe | Spätantike | 602 | 602 |  |  |  |  |  |
Komplexe | Tartaren | 1 | 1 |  |  |  |  |  |
Komplexe | Thüringer | 29 | 29 |  |  |  |  |  |
Komplexe | Türken | 741 | 741 |  |  |  |  |  |
Komplexe | Unbekannt | 99 | 81 | 18 |  |  |  |  |
Komplexe | Vandalen | 92 | 92 |  |  |  |  |  |
Komplexe | Vikinger | 407 | 407 |  |  |  |  |  |
 | Ingesamt | 321023 |  |  |  |  |  |  |


Montelius

Bilddatenbank Montelius

mit Eingabeprogramm

Version 5.01

Im folgenden wird ein kurzer Abriß der Möglichkeiten bei der Verwendung der Bilddatenbank Montelius zur Erstellung einer archäologischen Typologie geboten. Herkömmliche Auswerteprogramme wie z.B. WinBasp oder auch SPSSX gehen von den fertigen Daten aus. Wie diese Daten erfasst wurden, ist für diese Programme nicht interessant.

WinSerion in Verbindung mit der Bilddatenbank Montelius versucht hier die Datenerfassung auf ein Niveau weiter nach unten zu verlagern und damit den Gesamtablauf von der Erfassung zur Auswertung enorm zu beschleunigen.

Einleitung in die Möglichkeiten von Bilddatenbank Montelius mit WinSerion.


Montelius_Head

Bilddatenbank Montelius + MonteliusEntry